安装MySQL时提示requires .NET Framework 4. 0错误

原创 小智  2020-11-18 11:12  阅读 40 次

安装MySQL社区版数据库时会遇到服务器系统报需要安装 .NET Framework 4.0 的错误,提示错误的内容为 “This application requires .NET Framework 4.0. Please install the .NET Framework then run this installer again. For more information, please see.”解决错误只要在系统中安装 .NET Framewor4.0 组件包。

弹框提示

This application requires .NET Framework 4.0. Please install the .NET Framework then run this installer again. For more information, please see(此应用程序需要.NET框架 4.0。请安装.NETFramework,然后再次运行此安装程序。欲了解更多信息,请参阅)

http://go.microsoft.com/fwlink/?LinkId=181012

安装MySQL时弹框提示需要安装.net framework4.0的错误

提示需安装 Microsoft .NET Framework 4.0 的解决方法

1、下载微软的 .NET Framework 4 或更新的版本:访问 微软官网 ——》在 Microsoft.com 中搜索 “.NET Framework 4” ——》选择 Microsoft .NET Framework 4.5 组件包 ——》点击“Downloads”(下载)。开始下载 Microsoft .NET Framework 4.5(dotNetFx45_Full_setup.exe)组件包到电脑。

下载Microsoft.NET Framework 4.5组件包

2、安装微软的 .NET Framework 4.5:双击 “dotNetFx45_Full_setup.exe” 运行 .NET Framework 4.5 安装程序,勾选“接受许可条款” ——》安装

.NET Framework 4.5安装程序之接受许可条款

3、安装进度:正在安装 .NET Framework 4.5

.NET Framework 4.5安装程序之安装进度

4、.NET Framework 4.5 已安装完毕。

.NET Framework 4.5安装完毕

5、Microsoft .NET framework 4.5 安装成功之后即可安装 MySQL 数据库管理系统。

PS:Windows 8 和 Windows Server 2012 包括 .NET Framework 4.5。因此,您不必在这些操作系统上安装此软件。

Microsoft .NET Framework

Microsoft .NET Framework是用于Windows的新托管代码编程模型。它将强大的功能与新技术结合起来,用于构建具有视觉上引人注目的用户体验的应用程序,实现跨技术边界的无缝通信,并且能支持各种业务流程。

本文地址:http://aszhi.com/server/46.html
关注我们:请关注一下我们的微信公众号:扫描二维码爱思智前端的公众号,公众号:aiboke112
版权声明:本文为原创文章,版权归 小智 所有,欢迎分享本文,转载请保留出处!

发表评论


表情